DATACARE | Difficulties with importing company lists
Incident Report for Echobot Media Technologies GmbH
Resolved
We were able to solve the issue. You can now import company lists again. Thank you for your patience.
Posted Jun 14, 2022 - 11:09 CEST
Identified
Currently, importing company lists via DATACARE is not possible. We are already working on solving the issue.
Posted Jun 14, 2022 - 09:38 CEST
This incident affected: DATACARE/Import-Modul.