MONITORING | Difficulties with exporting results from a saved profile/folder
Incident Report for Echobot Media Technologies GmbH
Resolved
We were able to solve the issue. You can now export results from a saved profile/folder again. Thank you for your patience.
Posted Feb 13, 2023 - 12:25 CET
Identified
Currently, exporting results from a saved profile/folder is not possible. We are already working on solving the issue.
Posted Feb 13, 2023 - 10:37 CET
This incident affected: MONITORING (MONITORING - Allgemein).