EAM/All Tools | Difficulties with the Login
Incident Report for Echobot Media Technologies GmbH
Resolved
We were able to solve the issue. You can now login to the Echobot Tools again. Thank you for your patience.
Posted Mar 14, 2023 - 14:58 CET
Identified
Currently, logging in to the Echobot Tools is not possible. We are already working on solving the issue.
Posted Mar 14, 2023 - 14:48 CET
This incident affected: TARGET, CONNECT, DATACARE/Import-Modul and MONITORING (MONITORING - Allgemein).