MONITORING | Reports are not being sent as set
Incident Report for Echobot Media Technologies GmbH
Resolved
We were able to solve the issue. Reports are now being sent as set again. Thank you for your patience.
Posted Jun 20, 2022 - 11:54 CEST
Identified
Reports are currently not being sent as set. We are already working on solving the issue.
Posted Jun 20, 2022 - 09:00 CEST
This incident affected: MONITORING (E-Mail Alert / Reporting).