TARGET 2.0 | Difficulties with searching within clusters
Incident Report for Echobot Media Technologies GmbH
Resolved
We were able to solve the issue. You can now search within clusters in TARGET 2.0 again. Thank you for your patience.
Posted Jun 21, 2022 - 16:15 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 15:29 CEST
Identified
Searching within clusters is currently not possible. We are already working on solving the issue.
Posted Jun 21, 2022 - 15:02 CEST
This incident affected: TARGET 2.0.