MONITORING | Difficulties with detecting tweets
Incident Report for Echobot Media Technologies GmbH
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 13:06 CET
Identified
Currently we have difficulties detecting tweets. We are already working on solving the issue.
Posted Dec 09, 2022 - 10:52 CET
This incident affected: MONITORING (Social-Media).