EAM/All Tools | Difficulties with the Login
Incident Report for Echobot Media Technologies GmbH
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 11:59 CET
Identified
Currently, logging in to the Echobot Tools is not possible. We are already working on solving the issue.
Posted Dec 14, 2022 - 11:15 CET
This incident affected: TARGET, TARGET 2.0, CONNECT, DATACARE/Import-Modul and MONITORING (MONITORING - Allgemein, Online-Medien, Social-Media, E-Mail Alert / Reporting).