Access to CONNECT and TARGET
Incident Report for Echobot Media Technologies GmbH
Resolved
We were able to solve the issue. CONNECT and TARGET are now accessible again. Thank you for your patience.
Posted May 05, 2023 - 12:18 CEST
Identified
CONNECT and TARGET are currently not accessible. We are already working on solving the issue.
Posted May 05, 2023 - 11:12 CEST
This incident affected: TARGET 2.0 and CONNECT.