MONITORING | Article links in a report are not accessible
Incident Report for Echobot Media Technologies GmbH
Resolved
This incident has been resolved.
Posted Feb 15, 2023 - 13:39 CET
Identified
Articel links in a report are currently not accesible. We are already working on solving the issue.
Posted Feb 14, 2023 - 13:27 CET
This incident affected: MONITORING (MONITORING - Allgemein, E-Mail Alert / Reporting).